We’ve deployed a fix for the issue affecting Mora and are monitoring the results. Error rates and performance are returning to normal.
We’ll continue to monitor and will mark this incident as resolved once we’re confident things are stable.
Monitoring
We’ve deployed a fix for the issue affecting Mora and are monitoring the results. Error rates and performance are returning to normal.
We’ll continue to monitor and will mark this incident as resolved once we’re confident things are stable.
Investigating
We're investigating an issue that is preventing some users from connecting to Mora.
What you might see: The app may fail to load, workspaces may be unavailable, or you may see connection or upstream errors when signing in or using the dashboard.
What we know: This appears to affect app connectivity, not your underlying data or saved queries.
What we're doing: We're working with our infrastructure providers to restore full connectivity and will post updates here at least every 30 minutes while investigating.
Need help? Contact support@mora.com.
Investigating
We’re investigating an issue that is preventing users from connecting to the Mora.
Some users are unable to load the app or access their workspaces, and may see generic connection or upstream errors when trying to sign in or use the dashboard. At this time, the problem appears to be focused on app connectivity rather than your underlying data or queries.
We’re actively working with our infrastructure providers to restore full connectivity and will provide updates as soon as we have more information.